Saturday, April 03, 2010

GCalctool 5.28 in Ubuntu 10.04 LTS

I've made a PPA containing GCalctool 5.28 backported to Ubuntu 10.04 LTS. To install use the following commands:

$ sudo add-apt-repository ppa:robert-ancell/gcalctool-528
$ sudo apt-get install gcalctool-528


(Provided so you can run the Karmic gcalctool in Lucid if the interface is more useful to you).

(UPDATE: We've decided to stick with GCalctool 5.28 for Lucid so this PPA is obsolete).
Post a Comment